I got the game patched and running without a regular install

Discuss the translation of Eien no Aselia - Kono Daichi no Hate de.
Joined:Wed Jul 06, 2011 2:03 am
I got the game patched and running without a regular install

Post by Deathlander » Wed Jul 06, 2011 2:24 am

Okay. First I set my region to Japanese and rebooted the PC. Tried to install, no good. Just went a little and gave me the usual error message.

Second. I created a folder on my C: Drive called Spirit of Eternity Sword. I then used Ultra ISO to open the Game ISO and extracted it to the folder.

Third. I removed Install.ini from the folder and dropped it on my desktop. I don't know if this is necessary but I was just trying things out. You might be able to leave the install.ini folder in place. I don't know.

Fourth. I clicked on AseliaCsCfg.exe in my folder and the game started up and played just fine in Japanese.

Five. I ran the patch. It said that it couldn't find the game installed but offered the option of installing it anyway so I changed the Path of the Patch to my newly created game folder and ran the install. It worked fine and the game started up with no problem in English.

Six. I burnt the Spirit of Eternity Sword folder to DVD-R as a Data file with Nero.

I hope this helps people. I spent about two days on and off fooling with this game trying to install it with no luck. Just stumbled on this solution much to my surprise.

Post Reply