Base game installing problem

Discuss the translation of Eien no Aselia - Kono Daichi no Hate de.
Mega
Posts: 5
Joined: Mon Jan 25, 2010 6:44 pm

Re: Base game installing problem

Post by Mega » Tue Jan 26, 2010 10:57 am

screenshot on the way, just gotta figure out where i put the darn disc first.....i should really keep track of my games better :P


edit:
da heck, now i cant even begin to install the thing, it just says: "Extract failed please restart your computer"
and surprise, surprise.....restarting dont fix it.....
id put up a screenshot if photobucket wasnt refusing all my comps pictures atm (same with imageshack)

edit,edit:
found a soulution to the extract failed problem.
as it turns out it was because my comps autoplay is busted (have been for quite some time too) and when i tried to start it manually i was supposed to drag and drop "aseliacs" into the "Xuse_Inst" (rather than just trying to start aseliacs or xuse on their own)
now the installation starts like its supposed to.
ill be back and report if my original problem persists

edit,edit,edit:
WOOOOOOOHOOO, BANZAI, problem solved.
seems like my original problem had something to do with the whole installer thing, dunno what tho cause i didint understand the error message :P
anyways, now ill just have to wait for the patch and then start playing ;)

hentelek
Posts: 5
Joined: Thu Jan 21, 2010 9:52 am

Re: Base game installing problem

Post by hentelek » Fri Jan 29, 2010 3:29 pm

Good job:P

fiva55
Posts: 7
Joined: Thu Jan 01, 2009 5:21 pm

Re: Base game installing problem

Post by fiva55 » Thu Mar 04, 2010 5:50 pm

I too have a problem installing the game on my new PC (Windows 7 64 bit). No problems installing and playing it on my old comp, but it wont start op on Windows 7. So, did anyone succeed in installing it on a Windows 7 OS? And if so, did you have to do anything special to make it run?

Edit: I figure it has something to do with my game being unpatched in combination with my OS not being supported . But reading the FAQ I saw that this will adressed, so I guess I will wait for the patch.
Edit 2: Couldn't resist trying to fix it, and I noticed that after aplying this patch http://www.xuse.co.jp/prog/fix/aseliacs/dl.html the game will run on W7 64 bit.

Phlebas
Dakkodango Staff
Posts: 363
Joined: Fri Aug 22, 2008 11:40 am

Re: Base game installing problem

Post by Phlebas » Thu Mar 04, 2010 7:26 pm

That's the gist of it yeah, unpatched it barely runs on any system.
Image Napolitan.... Rush!!

Parame
Posts: 15
Joined: Sat Dec 20, 2008 10:20 pm

Re: Base game installing problem

Post by Parame » Fri Mar 05, 2010 1:11 am

fiva55 wrote:I too have a problem installing the game on my new PC (Windows 7 64 bit). No problems installing and playing it on my old comp, but it wont start op on Windows 7. So, did anyone succeed in installing it on a Windows 7 OS? And if so, did you have to do anything special to make it run?

Edit: I figure it has something to do with my game being unpatched in combination with my OS not being supported . But reading the FAQ I saw that this will adressed, so I guess I will wait for the patch.
Edit 2: Couldn't resist trying to fix it, and I noticed that after aplying this patch http://www.xuse.co.jp/prog/fix/aseliacs/dl.html the game will run on W7 64 bit.
Yup. Also runs on W7 64 bits. Sorry I couldn't answer while you were actually looking for an answer ^^;.

Chim
Posts: 1
Joined: Sun Apr 04, 2010 1:54 pm

Re: Base game installing problem

Post by Chim » Sun Apr 04, 2010 2:04 pm

NB: I SOLVED IT MYSELF. (took picture away since I solved it, leaving post here in case someone googles 'error message' or what not, GOSH THIS TOOK ME HOURS)

Hello (and welcome to me).

Thanks to Dakkodango for the translation.

I'm running VMWare on an early-09 MBP and XP Servicepack 3 (feb 09).

I downloaded the patch and game but I was running TinyXP (previous one) and so changing locale was impossible. I re-installed a full XP version and this time it went better, but I had to spend hours getting .dll files from some russian site o_O I finally change the locale and the japanese characters show up in the installation but I get an error message as soon as I click the install button.

It can't be diskspace, because I am not given the alternative to change directory. Here's a pic (yay for Imageshack)

Any takers? EDIT: Well, I translated the error message and it actually was disk space, it came out like this:

Temasen exist are free hard drive space to install in your PC games.
Uninstall applications and games we have not been available
Please follow the installation of free hard disk space to increase again.

Will free up space and see what happens.

New edit: Fixed! It is currently installing smooth after I freed some space (using EASUS PARTITION MASTER, mind you). This was cumbersome...

Post Reply