Base game installing problem

Discuss the translation of Eien no Aselia - Kono Daichi no Hate de.
hentelek
Posts: 5
Joined: Thu Jan 21, 2010 9:52 am

Base game installing problem

Post by hentelek » Thu Jan 21, 2010 10:28 am

Hi sorry for posting here. I had a problem with installing Eien no Aselia - Kono Daichi no Hate de. I change all to Japan format in the window. And the Xuse_Inst.exe won't work, only start when i drag and drop the aseliacs.exe to Xuse_Inst.exe... The installer are coming up but when i click to install i got a error message: (i don't understand it and i don't find any resolution for this message)

http://img64.imageshack.us/img64/5508/t ... oblema.png

I had this problem in two different pc. I tried to make iso,mdf,nrg formats for install, and at the last i tried to install from directory. "And tried torrent versions, but i got this problem again... :? :? :? "
And one other things when i start the aselics.exe the game was start without installing :shock: :!: ...
So can anyone help me?
Or and the install is must need for your translation or going to work with non installed game?

OS:Windows xp pro sp2 (original legal version on Asus F3TC notebook, and one other original Win xp pro sp2 on Desktop Computer.

Phlebas
Dakkodango Staff
Posts: 363
Joined: Fri Aug 22, 2008 11:40 am

Re: Base game installing problem

Post by Phlebas » Sat Jan 23, 2010 3:28 pm

Can you elaborate on the "xuse_inst.exe won't work" bit?

And there seems to be something wrong with what you're doing. You should be installing from the disc, instead it looks as though you have the files in a folder on HD, and you say you're trying to make an iso.
Image Napolitan.... Rush!!

hentelek
Posts: 5
Joined: Thu Jan 21, 2010 9:52 am

Re: Base game installing problem

Post by hentelek » Sun Jan 24, 2010 6:19 pm

"xuse_inst.exe won't work"
-When i double click on it nothing happend. And the autorun don't work too. :cry:
"And there seems to be something wrong with what you're doing."
-Maybe but i don't know what i do in wrong... :(
"You should be installing from the disc, instead it looks as though you have the files in a folder on HD, and you say you're trying to make an iso."
-Try to installing from disc nothing happend...
-From torrent version mdf too...
-Copyed into folder, the installer don't work too, but the game startup from asealics.exe(but why...)
-Try to make iso: i edited the autorun file maybe the installer starts up, but no :cry:

Do you have any idea, what i can do for install?

Phlebas
Dakkodango Staff
Posts: 363
Joined: Fri Aug 22, 2008 11:40 am

Re: Base game installing problem

Post by Phlebas » Mon Jan 25, 2010 2:44 am

Well nothing specific comes to mind, but since you say the problem comes on 2 different PCs and never heard of anyone else having it, I'm guessing the problem is with your copy of the game. Corrupted installer or something.
Image Napolitan.... Rush!!

hentelek
Posts: 5
Joined: Thu Jan 21, 2010 9:52 am

Re: Base game installing problem

Post by hentelek » Mon Jan 25, 2010 11:05 am

Jeahhh!!!
I found the main problem! Why i got always this problem?!? I have in my name "á" char and i use it my pc administrator name. So when i switch to japan in my name "á" change to "a" and it's do the installion problem with admin privilige. So I made a new admin-user name "VN" and voala the game installed without problems ;) :D
So if somebody "meet" with this problem try this:)

Phlebas
Dakkodango Staff
Posts: 363
Joined: Fri Aug 22, 2008 11:40 am

Re: Base game installing problem

Post by Phlebas » Mon Jan 25, 2010 11:23 am

Heh, good to hear.
Image Napolitan.... Rush!!

Mega
Posts: 5
Joined: Mon Jan 25, 2010 6:44 pm

Re: Base game installing problem

Post by Mega » Mon Jan 25, 2010 6:56 pm

im having some install problems myself.
each time i try to install it goes a few percent of the installation (around 20-30 if i remember) followed by an error window of some kind, it might be some error with my language (even tho i have had my comp in jap locale for quite a while) but i would not know considering i have zero written jap-knowledge.

any help is greatly appreciated ;)

lightl
Posts: 28
Joined: Wed Apr 22, 2009 8:52 pm

Re: Base game installing problem

Post by lightl » Mon Jan 25, 2010 7:06 pm

@ Mega a pic would be nice to see what type of error you are getting.

hentelek
Posts: 5
Joined: Thu Jan 21, 2010 9:52 am

Re: Base game installing problem

Post by hentelek » Mon Jan 25, 2010 7:25 pm

So your install is break at 20-30% with jap unicode... (i think u only change your location and not the unicode...test it)
If i wrong first download and try to install one other. If u can install it, the problem was resolved. ;) If not... u have some problem with your pc, same of me... :?

Phlebas
Dakkodango Staff
Posts: 363
Joined: Fri Aug 22, 2008 11:40 am

Re: Base game installing problem

Post by Phlebas » Mon Jan 25, 2010 7:29 pm

Yeah screenshot of error please.
Image Napolitan.... Rush!!

Post Reply