English patch 1.05 error

Discuss the translation of Eien no Aselia - Kono Daichi no Hate de.
Post Reply
Gabriel_1985
Posts: 1
Joined: Thu Feb 16, 2012 7:55 am

English patch 1.05 error

Post by Gabriel_1985 » Thu Feb 16, 2012 8:00 am

The game install went fine, so did the patch ( at least I thought so.)
That was until I saw that the dialogue was gibberish. Apparently it did translate it from Japanese kanji (? Am I right on this? It's called kanji .... right?) just not anything legible.

Was I supposed to install 1.04 first and then 1.05 or something?

Post Reply